Fix Error: “No valid servers found” when starting Sage 100

sage 100 2019 no valid servers found

Sage continues to add better and improved features to Sage 100 product line. As of Sage 2019 edition software, Sage is delivering some cool and interesting functionality in the latest version. You will find amazing features such as added Time Tracking Mobile App, improved Sage Planning and Budgeting, ability to sync Customer Contacts and other related information with the Outlook 365, and many more.

Having your Sage 100 updated with the latest edition, you will enjoy the benefits of all these features. However, sometimes you may be faced with certain issues while running your Sage 100, most probably after update- Sage 100 2019.

This article aims to resolve one of the most common issues that can occur while running Sage 100- “Sage 100 2019 No Valid Servers Found” issue. Find steps below to resolve this issue.

Cause of Sage 100 2019 No Valid Servers Found

Sage 100 2019 No Valid Servers Found issue can take place due to the followings:

  • An issue in the Name Resolution on the network.
  • When the Server Name is not linked correctly to Server’s IP address.
  • If the workstation .ini file is missing the path to Sage Application Server. It may also include other necessary information.

Resolution for Sage 100 2019 No Valid Servers Found

Method 1: Verify the server name or the IP address has been entered correctly during workstation setup.

  1. Browse to folder “…>MAS90 > Launcher” on your workstation.
  2. Next, open to Sota.ini file.
  3. Navigate to [Servers] section. (The server name or the IP address is listed followed by text: 1=)
  4. If you find the server name or the IP address is incorrect, type in the correct details. (You may choose to uninstall the Workstation Setup and reinstall it).
  5. Make sure the port is unlocked by firewall.
  6. Confirm the server name or the IP address & port were correctly entered in the icon properties
  • Right Click on the Sage 100 workstation client icon then click on properties

Method 2: Replace the “Sessions.pvk” and “Locate.pvk” files (only for Sage 100 Advanced/Premium)

  1. First, have users exit from Sage 100 Advanced or Premium
  2. Stop Application/Service running Sage 100
  3. Rename the “Sessions.pvk” and “Locate.pvk” files in the folder where the Sage 100 software has been installed.
  4. Now go to Windows Start Menu and open to the Application Server Configuration
  5. New “Sessions.pvk” and “Locate.pvk” files are recreated automatically and the original grid is restored
  6. If your Sage 100 is run as an application:
  • Log back to your Sage 100
  • Stop the Application > restart Service > open Sage 100.

Accountingadvice Tech Support

If the above resolution steps don’t resolve your issues, immediately contact our accountingadvice professionals. We have world-class team of professionals, extremely efficient in resolving any Sage issues. Simply give us a call on +1-844-871-6289 or detail your issue at support@accountingadvice.co, and get instant support from our professionals. Accountingadvice also offers customers support via Sage Live Chat Support.

Having issue with “Sage 100 2019 No Valid Servers Found” issue? Find troubleshooting steps and relevant help with Accountingadvice Sage 50 Tech Support.

Leave a Reply

Report Your Issue

(Didn't find what you were looking for! Report your issue and get customized help from our Sage experts.)



Sage Version

Edition Year

No of User: Licence

Operating System:

Help Needed: